Infralution Support Forum Index Infralution Support
Support groups for Infralution products
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Interaction with ILS
Goto page Previous  1, 2
 
Post new topic   Reply to topic    Infralution Support Forum Index -> .NET Encryptor Support
View previous topic :: View next topic  
Author Message
Infralution



Joined: 28 Feb 2005
Posts: 4838

PostPosted: Sat Jun 15, 2013 5:31 am    Post subject: Reply with quote

Try running that command from a command prompt and see what the output is. ie run the following in a command prompt

Code:
"C:\Program Files (x86)\Infralution\.NET Encryptor\bin\NetEncryptor.exe" "C:\Users\Javier\Documents\Visual Studio 2008\Projects\.NET Encryptor\Samples\VS2008\C#\TestApp\bin\x86\Debug\TestApp.exe" /outdir:"C:\Users\Javier\Documents\Visual Studio 2008\Projects\.NET Encryptor\Samples\VS2008\C#\Bootstrapx86\Assemblies"

_________________
Infralution Support
Back to top
View user's profile Send private message Visit poster's website
Javier



Joined: 09 Oct 2009
Posts: 198

PostPosted: Sat Jun 15, 2013 11:54 am    Post subject: Reply with quote

I don't know how to place an image here, but it says:
"The system cannot find the path specified."
Back to top
View user's profile Send private message
Javier



Joined: 09 Oct 2009
Posts: 198

PostPosted: Sat Jun 15, 2013 12:17 pm    Post subject: Reply with quote

I found the problem. The path that works is as follows:
Code:
"C:\Program Files\Infralution\.NET Encryptor\bin\NetEncryptor.exe" "$(ProjectDir)..\TestApp\$(OutDir)TestApp.exe" /outdir:"$(ProjectDir)Assemblies"
Back to top
View user's profile Send private message
Infralution



Joined: 28 Feb 2005
Posts: 4838

PostPosted: Sat Jun 15, 2013 1:02 pm    Post subject: Reply with quote

Sorry I didn't realize that you were on a 32bit operating system. That is why we don't specify the full path in the build event normally (because it is different for 32 and 64bit systems) - however in your case the PATH wasn't working for some reason.
_________________
Infralution Support
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Infralution Support Forum Index -> .NET Encryptor Support All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group