Infralution Support Forum Index Infralution Support
Support groups for Infralution products
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Bug with 4.1.x and culture en-MT

 
Post new topic   Reply to topic    Infralution Support Forum Index -> Globalizer Support
View previous topic :: View next topic  
Author Message
gunters63



Joined: 25 Jan 2011
Posts: 21

PostPosted: Sat Aug 31, 2019 9:09 am    Post subject: Bug with 4.1.x and culture en-MT Reply with quote

Hi,

I noticed a problem when I updated from 4.0.1 to 4.1.1.
We had Globalizer file uising locale en-MT (English (Malta)).
After the update the column with this locale was gone (also in the .gxl file).
You could add the locale again, but it would disappear every load.
I had to revert to 4.0.1 again.

The bug is also reproducible with the sample files supplied with Globalizer. Just add locale en-mt, Save and Load and Malta is gone Smile.

Cheers,
Gunter
Back to top
View user's profile Send private message
Infralution



Joined: 28 Feb 2005
Posts: 4935

PostPosted: Mon Sep 02, 2019 11:13 pm    Post subject: Reply with quote

I was able to replicate that issue. I'm not sure why this would have changed in the upgrade to 4.1 but will do some further investigation.
_________________
Infralution Support
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Infralution Support Forum Index -> Globalizer Support All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group