Infralution Support Forum Index Infralution Support
Support groups for Infralution products
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Error after new installation

 
Post new topic   Reply to topic    Infralution Support Forum Index -> Licensing Support
View previous topic :: View next topic  
Author Message
bios.restore



Joined: 03 May 2018
Posts: 7

PostPosted: Thu Jun 28, 2018 2:18 pm    Post subject: Error after new installation Reply with quote

Hi,
after the installation of version6.4.1 when I try to update the remote db (still local on my pc) I get the following error:
An unexpected error occourred while connecting to the Authenticaton Server. Ensure taht the Authentication Service is running.
Error:System.Web.Service.Protocols.SoapException:Impossibile elaborare la richiesta.--->SystemInvalidOperationException:Invalid License Tracker Key

Any idea?

Regards,
RG
Back to top
View user's profile Send private message Send e-mail
Infralution



Joined: 28 Feb 2005
Posts: 4884

PostPosted: Fri Jun 29, 2018 12:31 am    Post subject: Reply with quote

This error occurs because License Tracker and the Authentication Server have a different encryption key that used to secure communications between the two. This can happen in one of two ways:

1. You installed a new instance of License Tracker with a new license database (ie you didn't connect to the existing License Tracker database) and then try to connect to the Authentication Server which has previously been configured to work with the existing License Tracker database.

2. You selected the "Use New Configuration Key" option when configuring the Authentication Server, but you didn't run the Install.aspx page on the Authentication Server first and select the option to reset the configuration key. Selecting this option allows the authentication server to accept a new configuration key from License Tracker. The solution for this is to upload (if required) the Install.aspx page and run it in a browser to reset the configuration key. Then try configuring from License Tracker again.
_________________
Infralution Support
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Infralution Support Forum Index -> Licensing Support All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group