Infralution Support Forum Index Infralution Support
Support groups for Infralution products
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 3 matches
Infralution Support Forum Index
Author Message
  Topic: WPF Prism+Unity not running correctly
hs2

Replies: 1
Views: 5043

PostForum: .NET Encryptor Support   Posted: Tue Aug 16, 2016 6:05 pm   Subject: WPF Prism+Unity not running correctly
Hi all,

I've got an small wpf application which is designed with prism and unity.
When I start the encrypted exe the window is almost empty. The unencrypted exe works fine. The window is a Telerik ...
  Topic: Application does not find assemblies
hs2

Replies: 2
Views: 3649

PostForum: .NET Encryptor Support   Posted: Mon Jan 27, 2014 9:37 pm   Subject: Application does not find assemblies
Found a solution:


[DllImport("kernel32.dll", CallingConvention = CallingConvention.Cdecl)]
internal static extern bool SetDllDirectory(string pathNa ...
  Topic: Application does not find assemblies
hs2

Replies: 2
Views: 3649

PostForum: .NET Encryptor Support   Posted: Mon Jan 27, 2014 7:55 pm   Subject: Application does not find assemblies
Hi!

I use the encryptor for encrypting my application. My bootstrapper is compiled in any cpu mode (the encrypted assembly too).

In the application directory there is only the exefile and the ex ...
 
Page 1 of 1
All times are GMT
Jump to:  


Powered by phpBB © 2001, 2005 phpBB Group