Infralution Support Forum Index Infralution Support
Support groups for Infralution products
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 24 matches
Infralution Support Forum Index
Author Message
  Topic: New row not showing up
StrifeSD

Replies: 11
Views: 16273

PostForum: Virtual Tree Support   Posted: Wed Apr 11, 2007 4:24 am   Subject: New row not showing up
I sent you the control I'm using. The entire project is too big to zip and send.
  Topic: New row not showing up
StrifeSD

Replies: 11
Views: 16273

PostForum: Virtual Tree Support   Posted: Tue Apr 03, 2007 2:37 pm   Subject: New row not showing up
here is how I'm selecting the row

using (AddContactForm addContact = new AddContactForm(_dataSet))
{
addContact.ShowDialog(this);

if (ad ...
  Topic: New row not showing up
StrifeSD

Replies: 11
Views: 16273

PostForum: Virtual Tree Support   Posted: Mon Apr 02, 2007 2:05 am   Subject: New row not showing up
I've narrowed the problem down to the virtualTree.SelectedItem. If I take that out the second row shows up right away. Any idea what would cause this? Do I need to clear the selected item?
  Topic: New row not showing up
StrifeSD

Replies: 11
Views: 16273

PostForum: Virtual Tree Support   Posted: Tue Mar 20, 2007 3:32 am   Subject: New row not showing up
I did figure out the"Error while getting field ()" error, but that didn't fix the new rows not showing up on the second add. I can't figure it out, I can see the new row in the typed DataSe ...
  Topic: New row not showing up
StrifeSD

Replies: 11
Views: 16273

PostForum: Virtual Tree Support   Posted: Fri Mar 16, 2007 3:42 am   Subject: New row not showing up
The virtual tree is throwing this error to the output window. I'm not sure where it is coming from. Any ideas? Thanks

VirtualTree: Error while getting field () of table (tblContact).
Error: 'nam ...
  Topic: New row not showing up
StrifeSD

Replies: 11
Views: 16273

PostForum: Virtual Tree Support   Posted: Tue Mar 13, 2007 4:07 am   Subject: New row not showing up
I've got a virtual tree(v3.2.1) that will show a new row only the first row I add, but not any after that. I've looked at the samples and I'm not doing anything different. The virtual tree is databo ...
  Topic: Refresh problems in VT3.3.0
StrifeSD

Replies: 11
Views: 15810

PostForum: Virtual Tree Support   Posted: Thu Mar 08, 2007 4:26 am   Subject: Refresh problems in VT3.3.0
I'm seeing the same problem. When will this be fixed?
  Topic: sorting problem
StrifeSD

Replies: 2
Views: 6673

PostForum: Virtual Tree Support   Posted: Wed Feb 21, 2007 8:46 pm   Subject: sorting problem
solved the problem, I had to set the virtual tree default sort column. Thanks
  Topic: Vista problems
StrifeSD

Replies: 4
Views: 9540

PostForum: Virtual Tree Support   Posted: Wed Feb 21, 2007 8:45 pm   Subject: Vista problems
I solved the problem. I had to disable User access control, install the Virtual Tree Msi, delete all the infrulation dll references, add references again, insert license key. Thanks for the quick re ...
  Topic: Vista problems
StrifeSD

Replies: 4
Views: 9540

PostForum: Virtual Tree Support   Posted: Wed Feb 21, 2007 4:29 pm   Subject: Vista problems
I am getting the error when I try to build, and I'm using VS2005. I'm using the latest version of Virtual Tree. It is not installed because the install process fails. Have you tested your install pa ...
  Topic: Vista problems
StrifeSD

Replies: 4
Views: 9540

PostForum: Virtual Tree Support   Posted: Wed Feb 21, 2007 5:19 am   Subject: Vista problems
when I try to build on a vista machine I get the following error. Any ideas?

Error 7 Unable to resolve type 'Infralution.Controls.UniversalEditBox, Infralution.Controls, Version=3.2.0.0, Culture= ...
  Topic: sorting problem
StrifeSD

Replies: 2
Views: 6673

PostForum: Virtual Tree Support   Posted: Wed Feb 14, 2007 5:51 am   Subject: sorting problem
I've got a virtual tree that is bound to a typed DataSet with two tables. The tables display correctly, but they don't sort. The sort arrow doesn't show up and when I click the column headers nothin ...
  Topic: VirtualTree: Unable to find a row in the tree corresponding?
StrifeSD

Replies: 1
Views: 5876

PostForum: Virtual Tree Support   Posted: Wed Feb 14, 2007 5:37 am   Subject: VirtualTree: Unable to find a row in the tree corresponding?
I found the problem, I wasn't returning the DataRow. Thanks
  Topic: VirtualTree: Unable to find a row in the tree corresponding?
StrifeSD

Replies: 1
Views: 5876

PostForum: Virtual Tree Support   Posted: Wed Feb 14, 2007 5:26 am   Subject: VirtualTree: Unable to find a row in the tree corresponding?
The virtual tree throws this error to the output window every time I add a new row to the tree. After I create the new row I try to select the row via this code

virtualTree.SelectedItem = dialog. ...
  Topic: new row doesn't show up after add
StrifeSD

Replies: 1
Views: 5515

PostForum: Virtual Tree Support   Posted: Tue Feb 13, 2007 4:33 pm   Subject: new row doesn't show up after add
I've got a Virtual tree that will only show a new row if I collapse the section and expand it again. How do I refresh the data after adding a new row? Thanks
 
Page 1 of 2 Goto page 1, 2  Next
All times are GMT
Jump to:  


Powered by phpBB © 2001, 2005 phpBB Group